Encontrado uma vulnerabilidade 'exploiteable' no PS4 via firmware Webkit 1.76

26 outubro 2014

Comentários:

1
 outubro 26, 2014
 1
Categoria: Notícias, PS4

Há poucos dias Davee publicou um exploit PS Vita nativo, aproveitando-se de uma vulnerabilidade no motor webkit do navegador que incorpora o laptop, apenas funcional firmware 2.60. Hoje, através desta mesma vulnerabilidade, nas e próximos sceners publicaram a mesma façanha, mas rodando no firmware 1.76 Playstation 4. É um porto de PS Vita nem simplesmente é baseado nele, eles são baseados na mesma vulnerabilidade webkit, mas eles foram desenvolvidos em paralelo. A título de prova de conceito, eles publicaram uma série de arquivos para verificar se ele funciona, incluindo algumas ferramentas para desenvolvedores que desejam começar a tentar as coisas. Você pode baixar os arquivos aqui. Agora não se aplica qualquer usuário final além disso sei que existe uma vulnerabilidade no firmware mais recente do novo console da Sony e permanecem na expectativa de que a cena pode sair daqui, que não é apenas o muco da Turquia.

One response on “Encontrado uma vulnerabilidade ‘exploiteable’ no PS4 via firmware Webkit 1.76

  1. DeX disse:

    Pode comentar melhor essa parte “além disso sei que existe uma vulnerabilidade no firmware mais recente do novo console da Sony e permanecem na expectativa de que a cena pode sair ” de qual Firmware se refere a 2.00 ou 1.76 mesmo ? Onde leu sobre essa possivel vunerabilidade ? obrigado.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *